1. Bu site çerez kullanmaktadır. Siteyi kullanmaya devam etmeniz halinde çerez kullanımı ile ilgili site koşullarını kabul etmiş sayılırsınız. Daha Fazlasını Öğren.
  2. Forum İllegal Uyarısı Forum kuralları gereği forumda video ve illagal paylaşım yapmak yasaktır.Program Arşivimizde ise kısıtlanmış sürüm yada dağıtımı serbest olan (trial - freeware) yazılımlar yayınlayınız..Aksi takdirde mesajlarınız silinecektir..

Exel'de FORMÜLLER VE İŞLEVLER

Konusu 'Genel PC Konuları' forumundadır ve guclusat tarafından 22 Nisan 2014 başlatılmıştır.

  1. guclusat
    Offline

    guclusat Tanınmış Üye Süper Moderatör

    Katılım:
    14 Haziran 2009
    Mesajlar:
    9.756
    Ödül Puanları:
    48
    Dört İşlem Formülü ve İşlevi:
    Bu tarz şeyleri anlatırken örnekler üzerinde gideceğiz.Diyelim ki A1 Hücresinde 5 Ve B1 Hücresinde 15 Var.Bunları Toplayacağız.Yazıyoruz; =A1+B1 veya =TOPLA(A1;B1) Yazılır

    Diğer Dört İşlemlerde Yukaridaki örnek gibi
    Toplama İşlemi Yapılırken Araya +
    Çıkarma İşlemi Yapılırken Araya -
    Bölme İşlemi Yapılırken Araya /
    Çarpma İşlemi Yapılırken Araya *
    Konur.

    ORTALAMA İŞLEVİ:

    Ortalama İşlevinin formülü =ORTALAMA(Sayı1:Sayı2) dir
    Örnek: Diyelim ki;
    A1=4
    B1=5
    C1=3
    Bunların Ortalaması Şu Şekilde Alınır =ORTALAMA(A1:C1)
    Gelmesi Muhtemel Soru:B1 Nerde?
    Cevap:İki Nokta( : )Var Arası Olarak Geçtiği İçin B1 Yazmaya gerek yok Şöylede Yapabilirdik:
    =ORTALAMA(A1;B1;C1)
    Ama bu daha çok yan yana veya alt alta gelmeyen hücreler için daha uygun

    YUVARLA İŞLEVİ:
    Yuvarla İşlevini direkt Örnekle Açıklayacağım:
    Diyelim ki 35,4281 sayısını yuvarlayacağız.Yazıyoruz: =YUVARLA((35,4281);2)
    Gelmesi Muhtemel Sorular:Oradaki 2 Ne oluyor?
    Cevap:Kaçıncı basamaktan sonra yuvarlacağı oluyor.
    Soru-2:Sayı yerine hücre yazsak?
    Cevap-2:Olabilir

    NSAT İŞLEVİ
    Gayet basittir.Ondalık Kısmı Atar Örneğin =NSAT(13,345) Yazdık.Sonucu 13 Çıkacaktır.(Yukarıda dediğim gibi hücrede yazılabilir.

    MİN-MAK İŞLEVİ
    MİN Seçilen Aralıktaki en küçüğü MAK ise en büyüğü Verir Örneğin;
    A1=5
    A2=7
    A3=10
    A4=46

    En küçüğü İçin:
    =MİN(A1:A4)
    En Büyüğü İçin:
    =MAK(A1:A4)
    (Noktalı Virgül Kullanılılarakta yapılabilir)

    EĞER İŞLEVİ
    En Karışık İşlevlerden fakat aynı zamanda en zevkli İşlevlerden biridir.
    Bir koşulun gerçekleşip gerçekmemesi durumlarında ortaya çıkacak durumların değerlendirilmesini sağlar.
    Örnek:
    =EĞER(D3>=45;"Geçti";"Kaldı")
    Burada Eğer D3 Hücresi 45'den büyük veya Eşit ise Kaldı yazacak,Küçük İse Kaldı yazacak
    Bu arada Bir Şey daha;İşlevi Yazdıktan sonra eğer 2 den fazla seçenek varsa yeni parantez açın örneğin
    =EĞER(D3<45;"KALDI";(D3<65;"İYİ";(D3<100;"Çok İyi")))
    Ve Açtığınız kadar Parantez kapatın

    ŞİMDİ İŞLEVİ:
    Çok basittir.Şuan ki tarih ve saati verir.
    =ŞİMDİ() Yazılır
    Gelecek Muhtemel Soru:parantez arasına birşey yazmayacak mıyız?
    Cevap;Hayır,Orası boş
    Örneğin 10 gün sonraki tarihi öğrenmek için:
    =ŞİMDİ()+10
    BUGÜN İŞLEVİ:
    Aktif Tarihi Verir.
    Kullanımı: =BUGÜN()
    Evet yine arasında birşey yok

    BOŞLUKSAY:
    Adından da belli olduğu gibi Seçilen Aralıktaki boşlukları sayar
    Örneğin:
    =BOŞLUKSAY(A1:A5)
    (Noktalı Virgüllede yapabilirsiniz)

    EĞERSAY İŞLEVİ:
    Belli bir aralıktaki belli bir kelime veya sayıdan kaç tane olduğunu belirtir.
    Kullanımı:
    =EĞERSAY(A1:A7;6)
    =EĞERSAY(A1:A7:"ELMA")
    Eğer metin bulduracaksanız Tırnak Kullanıyoruz
    (Noktalı Virgülde Kullanılabilir)

    BİRLEŞTİR İŞLEVİ:
    Belirttiğiniz Hücrelerdeki Harf ve Sayıları Birleştirir
    Kullanımı:
    Diyelim ki A1 de Elma D4 de 5 yazıyor
    =BİRLEŞTİR(A1;D4)
    Sonucu Elma5 Olarak Çıkacaktır.
    BÜYÜKHARF İŞLEVİ:
    Girdiğinizde Hücredeki metnin hepsini büyük harfe Çevirir
    Örnek:A1 de okul yazıyorsa;
    =BÜYÜKHARFT(A1)
    Sonuç OKUL olarak çıkacaktır
    Ya da =BÜYÜKHARF("okul") Olarakta yazabilirsiniz.
    DAMGA İŞLEVİ:
    Office Programlarında Simgeler vardır.Örneğin: ® İşareti
    Bunların Sayıları vardır.Atıyorum ® Simgesinin sayısı 135 İşlevde şöyle yazıyoruz:
    =DAMGA(135)
    EMETİNSE İŞLEVİ:
    Yazdığınız hücredeki değerler metinse "DOĞRU" Değilse "YANLIŞ" yazar
    Kullanımı: =EMETİNSE(A1)
    Pİ İŞLEVİ:
    Pi sayısını verir
    Kullanımı: =Pİ()

    COS-SİN-DERECE-LN- İŞLEVLERİ:
    Bir sayının Kosinüsünü verir.
    Kullanımı =COS(Sayı)
    Sinüsünü verir
    Kullanımı =SİN(SAYI)
    Radyani dereceye çevirir
    Kullanımı: =DERECE(AÇI)
    Bir sayının Doğal logaritmasını verir.
    Kullanımı: =LN(SAYI)
     
  2. guclusat
    Offline

    guclusat Tanınmış Üye Süper Moderatör

    Katılım:
    14 Haziran 2009
    Mesajlar:
    9.756
    Ödül Puanları:
    48
    Sabitleri ve hesaplama işleçlerini kullanarak basit bir formül oluşturma

    1. Formülü girmek istediğiniz hücreyi tıklatın.
    2. = (eşittir işareti) yazın.
    3. Formülü girmek için aşağıdakilerden birini yapın:
      • Hesaplama kullanmak istediğiniz sabitleri ve işleçleri yazın.
    [TABLE="width: 700"]
    [TR]
    [TH]ÖRNEK FORMÜL[/TH]
    [TH]YAPTIĞI IŞLEM[/TH]
    [/TR]
    [TR]
    [TD]=5+2[/TD]
    [TD]5 ile 2'yi toplar[/TD]
    [/TR]
    [TR]
    [TD]=5-2[/TD]
    [TD]5'ten 2'yi çıkarır[/TD]
    [/TR]
    [TR]
    [TD]=5/2[/TD]
    [TD]5'i 2'ye böler[/TD]
    [/TR]
    [TR]
    [TD]=5*2[/TD]
    [TD]5'le 2'yi çarpar[/TD]
    [/TR]
    [TR]
    [TD]=5^2[/TD]
    [TD]5'i 2. kuvvetine yükseltir[/TD]
    [/TR]
    [/TABLE]


    • Formülde kullanmak istediğiniz değerin bulunduğu hücreyi tıklatın, kullanmak istediğiniz işleci yazın ve ardından değer içeren başka bir hücreyi tıklatın.
    [TABLE="width: 700"]
    [TR]
    [TH]ÖRNEK FORMÜL[/TH]
    [TH]YAPTIĞI IŞLEM[/TH]
    [/TR]
    [TR]
    [TD]=A1+A2[/TD]
    [TD]A1 ve A2 hücrelerindeki değerleri toplar[/TD]
    [/TR]
    [TR]
    [TD]=A1-A2[/TD]
    [TD]A2 hücresindeki değeri A1 hücresindeki değerden çıkarır[/TD]
    [/TR]
    [TR]
    [TD]=A1/A2[/TD]
    [TD]A1 hücresindeki değeri A2 hücresindeki değere böler[/TD]
    [/TR]
    [TR]
    [TD]=A1*A2[/TD]
    [TD]A1 hücresindeki değeri A2 hücresindeki değerle çarpar[/TD]
    [/TR]
    [TR]
    [TD]=A1^A2[/TD]
    [TD]A1 hücresindeki değeri A2 hücresinde belirtilen üsse yükseltir[/TD]
    [/TR]
    [/TABLE]


    1. İPUCU İstediğiniz hesaplama sonucunu elde etmek için gereken sayıda sabit ve işleç girebilirsiniz.
    2. ENTER tuşuna basın.
     

Sayfayı Paylaş